Home > Stuck On > Stuck On MediaShield Rom BIOS 9.83

Stuck On MediaShield Rom BIOS 9.83

Reply Reply With Quote + Reply to Thread Quick Navigation Technical Support Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums TechIMO Community IMO Community Logged Computer: Windows 7 ultimate/SP3,/680i lite Sli mobo/512MB DDR3 NVidia GeForce 9800 GTX/ (2GB kit (1GB x 2 Balistix 240-pin DIMM (ALIENWARE) (12/10 new hd)-seagate barracuda 7200.2 1 TB -7200rpm 32mbcache Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules BleepingComputer.com Forums Members Tutorials Startup List After this screen appears it goes to the next one which is normal bios screen and then loads OS fine. http://mseedsoft.com/stuck-on/pc-stuck-on-bios-screen.html

Irv S. So my question is... It's also used to connect drivers to the motherboard. Even if it is software, that software is hard coded to an EEPROM on your board. https://www.bleepingcomputer.com/forums/t/376445/stuck-on-mediashield-rom-bios-983/

Any help would be appreciated. I've searched on-line and see that this is actually more common of an issue that I'd expected. Forum New Posts FAQ Calendar Community Groups Albums Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Who's Online Blogs Latest Activity Forum PC Hardware and Tech Technical

Reports: · Posted 7 years ago Top lucusmarcus Posts: 2 This post has been reported. BLEEPINGCOMPUTER NEEDS YOUR HELP! It seems to me that it gets caught in an array instead of detecting one. You have a fresh install in no time.

ABOUT About Us Contact Us Discussion Forum Advertising Privacy Policy GET ARTICLES BY EMAIL Enter your email address to get our daily newsletter. Please help. Can't find your answer ? http://www.techimo.com/forum/technical-support/249121-cant-boot-up-mediashield-rom-bios-6-78-a.html SMF 2.0.11 | SMF © 2015, Simple Machines Page created in 0.119 seconds with 24 queries.

Reports: · Posted 7 years ago Top germ-x Posts: 5310 This post has been reported. just re-install it Huh? DOH! I don't overclock my 8800 GTX though.

Plus my keyboard doesnt lite up. If you can, re-connect the drive, can't, suspect the drive to be bad. P.s. I hooked it up to another pc and the monitor turned on with no problem. « Last Edit: November 25, 2010, 03:24:21 PM by Echo » Logged Computer: Windows 7 ultimate/SP3,/680i

When I boot my computer up, I receive a black screen with the following message: "MediaShield ROM BIOS 6.87 Copyright(c) 2006 NVIDIA Corp. Check This Out Is the time right? However, there must be more to it. 1) My CD-ROM Drive is set to boot first, then Hard Drive, then any others (Flash drive USB's ect.) I've switched CD-ROM and HD And it won't let me reinstall Vista because it can't detect any drives to put it on, that is my problem.

They are thin cables used to connect drives to the motherboard. So you're saying that if it's the RAID controller and I can't get it working properly and don't want to buy a new MB, I can just run the discs seperately Ask a new question Read More Chipsets BIOS Motherboards Related Resources how to start windows 7 when I keep getting the message:detecting array Detecting array message Detecting array message Detecting array http://mseedsoft.com/stuck-on/resetting-this-pc-stuck.html Other possible causes, a bad hard drive or even a BIOS battery gone bad?

I have tried hitting esc for the boot menu when prompted, but it never goes to the boot menu. You need to make sure there isn't one more in there. I think that the array has become corrupted, but in that case what do I do?

Click here it's easy and free.

Any guesses are welcome. Now I had a power outage that day but thankfully i was playing a game and not installing anything so nothing bad happened. Several functions may not work. Sometimes when I turn it on after the Windows XP loadin it runs a CHKDISC scan but finds no problems and from there it freezes for 5 mins and then the

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc. Though it didn't produce the same message, it didn't work and froze the machine up. Still, better that than the reverse. [X(] 08-19-2008, 01:47 PM Cam_132 RE: Booting Problems (Foxy) ok your first problam is you bought a Dell... http://mseedsoft.com/stuck-on/stuck-on-spy-falcon-fix.html All Rights Reserved Tom's Hardware Guide ™ Ad choices How-To Geek Articles l l Subscribe l l FOLLOW US TWITTER GOOGLE+ FACEBOOK GET UPDATES BY EMAIL Enter your email below

I also tried reinstalling Windows, but Windows cannot find any drives to put it on. Please re-enable javascript to access full functionality. The guy doesn't actually work for Dell, he just manages the ICT stuff at my dad's office. 08-19-2008, 12:22 PM Foxy RE: Booting Problems (Foxy) Quote: ORIGINAL: SpikeX Thanks Foxy. There are four services under "OnChip IDE Channel0".

Done and Done. Thing is im not such a pro so I dont really know the names of the cables connecting the hard disks, two of them is this wide cable and a smaller Reply Reply With Quote July 4th, 2010,04:56 AM #4 Steve R Jones View Profile View Forum Posts View Blog Entries Ride 'em Cowboy Join Date Oct 2001 Location Dallas, TX Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads Back to Windows Vista 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users

I will update this post with the names of those services, I just don't remember them. Probably the raptor is heating the other. This might sounds a little weird and picky at the same time but let me explain because I would like to know what this means. Means it thinks you have a RAID setup.

detecting array" error appeared after reboot.